MySQL 4.1

Sie haben noch Wünsche und Anregungen für MAMP?
Hier können Sie all das posten, was Sie noch beim MAMP vermissen.

Moderators: severin, Dirk Einecke

Post Reply
JiBi
Posts: 4
Joined: Fri 23. Mar 2007, 14:47

MySQL 4.1

Post by JiBi » Mon 26. Mar 2007, 06:37

Zwar bietet unser provider PHP 5.2.1 an aber nur MySQL 4.1.21. Ist es méglich die MySQL-Version umschaltbar zu machen, so dass ich auch unter MAMP enwickeln kann ? Danke im Voraus.

DSLUser262
Posts: 4
Joined: Wed 9. May 2007, 18:35

Post by DSLUser262 » Wed 9. May 2007, 18:42

Du kannst doch beim Exportieren auf den Kompatibilitätsmodus mySQL 4 umstellen und somit sollte das keine Probleme beim Entwickeln machen.

JiBi
Posts: 4
Joined: Fri 23. Mar 2007, 14:47

MySQL-Versionen

Post by JiBi » Mon 21. May 2007, 09:00

Leider ist es nicht möglich einen Joomla Site (Ich verwende Joomla 1.0.12 französische Version) unter MySQL 5.x zu entwickeln und die DB mit der Komatibilitäts-Option auf 4.0.x zu installieren - Joomla funktioniert dann nicht mehr richtig (zumindest die Erweiterung Facileforms).


Gruss JiBi

Abendschnee
Posts: 1
Joined: Thu 16. Aug 2007, 19:56

MySQL 4x wichtig

Post by Abendschnee » Thu 16. Aug 2007, 20:00

Ja auch für mich ist die 4er Version sehr wichtig, da ich ansonsten ein CMS komplett umschreiben müsste!

Gibt es einen Workaround mit dem ich die Version 4.1 statt 5 selber installieren kann?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests