phpMyAdmin newer and better compatibility with the Lion.

Any wishes or suggestions for MAMP?
Post here what functions you are still missing for MAMP.

Moderator: severin

Post Reply
Apiweb
Posts: 2
Joined: Thu 21. Jul 2011, 02:49

phpMyAdmin newer and better compatibility with the Lion.

Post by Apiweb » Thu 21. Jul 2011, 03:45

Please update your version of phpMyAdmin to version 3.4.3 which is more current and more stable;

And another suggestion (visual) is the use of popovers, and the new overley scrollbar to show more options and features to better organize everything in a single window, making it easier administration of servers.

mmjaeger
Posts: 13
Joined: Wed 26. Mar 2008, 07:51

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by mmjaeger » Thu 21. Jul 2011, 23:57

I'd like to second that one - another thing that comes to my mind is the following: Apple has removed the GUI in Lion to enable FTP on the Mac thus I'm for instance unable to use the automatic update in Wordpress - maybe there is a way for Mamp to either add their own ftp server or at least allow users to enable FTP on the Mac again.

Thaks

Apiweb
Posts: 2
Joined: Thu 21. Jul 2011, 02:49

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by Apiweb » Sun 31. Jul 2011, 19:27

The version of phpMyAdmin 3.4.4 is coming, with bug fixes and new features, it would be nice, see the MAMP 2.1 updated with this new version, as well as deeper integration with the Lion.

luelix
Posts: 1
Joined: Mon 12. Oct 2009, 11:17

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by luelix » Wed 3. Aug 2011, 15:07

Is there someone who can explain to me why MAMP still offers version 3.3.9.2 of phpMyAdmin ??!!
The new version is 3.4.3.2
What is the procedure to update easily ?

mmjaeger
Posts: 13
Joined: Wed 26. Mar 2008, 07:51

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by mmjaeger » Wed 3. Aug 2011, 15:13

the support we are getting here as paying customers is just ridiculous!!!!!!!!!!

afx114
Posts: 1
Joined: Fri 20. Nov 2009, 00:37

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by afx114 » Wed 17. Aug 2011, 18:01

It's easy enough to update it yourself. Just replace /Applications/MAMP/bin/phpMyAdmin with the latest version of phpMyAdmin.

mmjaeger
Posts: 13
Joined: Wed 26. Mar 2008, 07:51

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by mmjaeger » Wed 17. Aug 2011, 21:09

had some issues with the config file when I tried?

fitzybhoy
Posts: 2
Joined: Fri 5. Aug 2011, 13:01

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by fitzybhoy » Thu 18. Aug 2011, 15:06

mmjaeger wrote:had some issues with the config file when I tried?
what do yo mean? did you have any problems upgrading phpAdmin?

doug4knfpu
Posts: 1
Joined: Fri 20. Jul 2012, 19:33

Re: phpMyAdmin newer and better compatibility with the Lion.

Post by doug4knfpu » Mon 23. Jul 2012, 19:37

i had problems updating it. can you help me please

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests