MYSQL startet nicht.

Hier können Sie von gefundenen Bugs berichten. Wir sind für jeden Hinweis dankbar.

Moderators: severin, Dirk Einecke

Post Reply
ceberlin
Posts: 3
Joined: Thu 9. Jun 2011, 22:32

MYSQL startet nicht.

Post by ceberlin » Thu 9. Jun 2011, 22:44

Bildschirmfoto 2011-06-10 um 00.28.46.png
Bildschirmfoto 2011-06-10 um 00.28.46.png (203.39 KiB) Viewed 4763 times
Ich habe MAMP PRO neu aufgesetzt. Ich hatte es früher schon mal aber zwischenzeitlich gelöscht.

Leider startet der MYSQL nur beim ersten Mal und dann nie wieder.

Wenn ich jetzt MP starte, rödelt der 25 sek. nnd gibt eine "Konnte nicht starten" Meldung.
Der Prozess ist aber aktiv und ich kann mich mit MyAdmin erfolgreich einloggen.
Auch die 3 Dateien bei MAMP /temp/ wurden angelegt.

Beende ich die Server per Knopfdruck, geht erwartungsgemäß (wegen Apache) MyAdmin nicht mehr.
Aber der mysqld Prozess ist weiter aktiv und auch die 3 Dateien in /temp/ sind weiterhin da.

Starte ich die Server wieder, rödelt der MAMP wieder, es wird ein zusätzlicher(!) gleichnamiger Prozess angelegt und im SystemLog erscheint dafür ein Fehler 35.

Die MP Einstellungen sind defaultgemäß Benutzer/Benutzer root/root, ich habe da noch nichts verstellt.

Kann mir da jemand helfen? Vielen Dank schon mal.

ceberlin
Posts: 3
Joined: Thu 9. Jun 2011, 22:32

Re: MYSQL startet nicht.

Post by ceberlin » Fri 10. Jun 2011, 12:59

Das Problem konnte ich lösen. Der entscheidende Hinweis stand hier im Forum an anderer Stelle.

Im versteckten System-Ordner /etc/ den ich normalerweise nicht betrete, gab es eine Steuerdatei für MySQL, die dort auf mir unbekannte Art und Weise hineingekommen ist. Diese Datei bringt das MAMP System durcheinander. Ich habe die Datei gelöscht (mit dem Rettungsanker TimeMachine) und jetzt läuft alles tadellos.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest