MAMP 2.1.0 PHP Version ändern

Hier können Sie von gefundenen Bugs berichten. Wir sind für jeden Hinweis dankbar.

Moderators: severin, Dirk Einecke

Post Reply
paulrabe
Posts: 1
Joined: Tue 7. Aug 2012, 21:10

MAMP 2.1.0 PHP Version ändern

Post by paulrabe » Wed 8. Aug 2012, 15:35

Hallo,

in der Version 2.1.0 lässt sich die PHP Version in den Einstellungen nicht ändern. Änderungen der PHP Version direkt in der httpd.conf werden beim Start des Servers immer wieder überschrieben.
In den Bekanntmachungen für 2.1.1 habe ich gelesen dass das Einstellungsproblem behoben wurde, die neue Version würde mir also helfen. Da ich diverse Änderungen an meiner MAMP Installation vorgenommen habe möchte ich aber nicht einfach die neueste Version installieren. Gibt es die Möglichkeit eines einfachen Upgrades um dieses Problem zu beheben?
VG, paul

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest