MAMP 1.6 Pro --> 1.7 Pro / VMware

Hier können Sie von gefundenen Bugs berichten. Wir sind für jeden Hinweis dankbar.

Moderators: severin, Dirk Einecke

Post Reply
danielkoch
Posts: 12
Joined: Sun 29. Jul 2007, 09:17

MAMP 1.6 Pro --> 1.7 Pro / VMware

Post by danielkoch » Mon 12. Nov 2007, 15:42

Guten Tag,

ich habe auf meinem Intel-Mac mittels VMware WIN XP laufen. Hier konnte ich vor dem MAMP-Update über http://localhost:8888 bzw. http://127.0.0.1:8888 auf den Webserver zugreifen.
Nach dem Update auf Version 1.7 klappt dies nicht mehr. Welche (Sicherheits)-Einstellungen wurden verändert bzw. was ist zu tun um dieses "Feature" wieder zu aktivieren?

Danke und Gruß
Daniel

severin
Posts: 225
Joined: Thu 8. Mar 2007, 08:03
Location: Germany

Post by severin » Thu 22. Nov 2007, 10:37

Hi danielkoch,

ich habe hier kein VMWare, aber vielleicht verhält es sich ähnlich wie Parallels. Unter Parallels bekommt Windows eine eigene IP Adresse, d.h. Windows wird als eine getrennte Maschine im lokalen Netzwerk behandelt. Um dann von Windows aus die von MAMP gehostete Seite aufzurufen, sollte man im Browser die Macs IP Adresse angeben wie z.B.:

http://192.168.0.15:8888

Können Sie überprüfen, ob es unter VMWare auch so ist?

Gruß,

Severin Kurpiers
living-e AG

danielkoch
Posts: 12
Joined: Sun 29. Jul 2007, 09:17

Post by danielkoch » Sat 24. Nov 2007, 12:36

Guten Tag severin,

ja, mittlerweile hatte ich es ebenfalls über einen ähnlichen Weg probiert. In der Systemsteuerung von OS X die aktuelle IP-Adresse im Netzwerk ermittelt und diese dann in dem Browser der VMWare in die Adresszeile eingegeben - funktioniert.

Früher ging es wie gesagt auch mit der 127...., vielleicht lässt sich dieses wieder aktivieren?!

Grüße
Daniel Koch

severin
Posts: 225
Joined: Thu 8. Mar 2007, 08:03
Location: Germany

Post by severin » Wed 28. Nov 2007, 13:38

Hi danielkoch,

es wurde in MAMP nicht deaktiviert. Ich kann mir nicht erklären, warum es vorher funktioniert hat. Es sollte eigentlich so nicht funktionieren...

Gruß,

Severin Kurpiers
living-e AG

danielkoch
Posts: 12
Joined: Sun 29. Jul 2007, 09:17

Re: MAMP 1.6 Pro --> 1.7 Pro / VMware

Post by danielkoch » Wed 5. Nov 2008, 07:05

Noch ein Tipp: Wenn in den Browsern der VMs als Proxy die aktuelle IP des "Host" eingetragen wird funktioniert der Zugriff einwandfrei.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest