MAMP 1.8.3 & Magento

Hier können Sie von gefundenen Bugs berichten. Wir sind für jeden Hinweis dankbar.

Moderators: severin, Dirk Einecke

Post Reply
wlosiaczek
Posts: 1
Joined: Sun 22. Nov 2009, 22:04

MAMP 1.8.3 & Magento

Post by wlosiaczek » Sun 22. Nov 2009, 22:18

Hallo!

Ich habe schon diverse Foren durchsucht (auch Magento) und bin leider nicht weitergekommen, hoffe ihr kennt das folgende Problem bereits:

nach einem Upgrade auf MAMP 1.8.3 habe ich wiederholt versucht die e-commerce cms "Magento" bei mir lokal (auf MAC OS 10.6 Snow Leopard) laufen zu lassen, was leider an folgendem scheitert:

Code: Select all

Error in file: "/Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/sql/core_setup/mysql4-install-0.8.0.php" - SQLSTATE[42S01]: Base table or view already exists: 1050 Table '{{db_prefix}}core_resource' already exists     //vorher stand noch (errno 121) - wollte unbedingt ne Tabelle innerhalb meiner DB erstellen
Trace:
#0 /Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/Model/Resource/Setup.php(292): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/Model/Resource/Setup.php(167): Mage_Core_Model_Resource_Setup->_modifyResourceDb('install', '', '0.8.13')
#2 /Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/Model/Resource/Setup.php(155): Mage_Core_Model_Resource_Setup->_installResourceDb('0.8.13')
#3 /Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/Model/Resource/Setup.php(121): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/Model/Config.php(263): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /Applications/MAMP/htdocs/xy/trunk/magento/app/code/core/Mage/Core/Model/App.php(263): Mage_Core_Model_Config->init(Array)
#6 /Applications/MAMP/htdocs/xy/trunk/magento/app/Mage.php(434): Mage_Core_Model_App->init('', 'store', Array)
#7 /Applications/MAMP/htdocs/xy/trunk/magento/app/Mage.php(455): Mage::app('', 'store', Array)
#8 /Applications/MAMP/htdocs/xy/trunk/magento/index.php(65): Mage::run()
#9 {main}                


Ich habe bereits gecheckt, ob alle Rechte vergeben sind, ob mysql die aktuelle version hat... uns was weiss ich was alles... alle anderen selfmade sites & kleinere cms systeme, die ich lokal teste, laufen wunderbar. Den Fehler haben so einige wohl schon gehabt und das wohl unabhängig vom OS. Hat zufällig jemand dieses Problem schon gehabt? Gruss S.

SvenDjo
Posts: 1
Joined: Wed 2. May 2012, 08:40
Contact:

Re: MAMP 1.8.3 & Magento

Post by SvenDjo » Wed 2. May 2012, 08:43

Hey! Hast du inzwischen eine Lösung für dieses Problem gefunden? Ich bin nämlich auch gerade auf dieses Problem gestoßen und das hier ist der einzige Beitrag, den ich finden konnte.

LG

Sven

mr-network
Posts: 1
Joined: Sun 20. Jan 2013, 13:56

Re: MAMP 1.8.3 & Magento

Post by mr-network » Sun 20. Jan 2013, 13:59

habe das gleiche Problem und brauche dringend eine Lösung!
Kann hier jemand weiterhelfen???

Grüße
Sarah

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests