Forbidden starting page

Report any found bug here. We are grateful for any useful clues.

Moderator: severin

derkoidus
Posts: 2
Joined: Fri 25. Feb 2011, 07:26

Re: Forbidden starting page

Post by derkoidus » Fri 25. Feb 2011, 10:01

Goto:
Applications/MAMP/conf/apache/

Open the file:
httpd.conf

Find this code:
CODE: SELECT ALL
<Directory />
Options Indexes FollowSymLinks
AllowOverride All
</Directory>


Change to this:
CODE: SELECT ALL
<Directory />
Options Indexes FollowSymLinks
AllowOverride None
</Directory>
polyfade

Posts: 1
Joined: Fri Jul 10, 2009 6:07 pm

daavidfischer
Posts: 11
Joined: Wed 21. Nov 2012, 08:40

Re: Forbidden starting page

Post by daavidfischer » Tue 8. Oct 2013, 11:24

Thanks for sharing the steps. I was facing a similar issue with my Mamp and I found it working when I did the steps as you have suggested here. It seems like it is working. I was thinking it was a php error occurred. Anyway thanks for your help and support. 




Thanks
www.ruggiereviews.com

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests