php.ini not reflecting changes made in PHPINFO on MAMP Pro

Report any found bug here. We are grateful for any useful clues.

Moderator: severin

Post Reply
fmossiere
Posts: 2
Joined: Fri 12. Apr 2013, 08:26

php.ini not reflecting changes made in PHPINFO on MAMP Pro

Post by fmossiere » Fri 12. Apr 2013, 12:26

Hi all,

I read a few threads (one here about the same subject: https://www.google.ie/url?sa=t&rct=j&q= ... WU&cad=rja)

I am trying to increase the memory on my PHP.INI file, but when I start MAMP Pro, and look at the PHPINFO, the values are never reflected. From the thread above, it looks liek MAMP Pro takes the php.ini file from Library/Application Support/ appsolute/Mamp Pro/conf/php.ini ... this file did not exist. I created it with the correct values, still nothing relfected.

The thread also mention that Mamp pro using a templates default in Library/Application Support/appsolute/MAMP PRO/templates ,but this folder is empty.

Anyone can help me to edit the appropriate php.ini file ? this is driving me nuts !!

Cheers

dweidner
Posts: 2
Joined: Sat 11. May 2013, 20:08

Re: php.ini not reflecting changes made in PHPINFO on MAMP P

Post by dweidner » Sat 11. May 2013, 20:13

Same problem here .....

Anyone???? :(

dweidner
Posts: 2
Joined: Sat 11. May 2013, 20:08

Re: php.ini not reflecting changes made in PHPINFO on MAMP P

Post by dweidner » Sat 11. May 2013, 20:35

Hi there,

look here, http://documentation.mamp.info/en/mamp- ... mory-limit

make your changes her. Worked for me. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests