MAMP not working and 2.1.4 lists as 2.1.3

Report any found bug here. We are grateful for any useful clues.

Moderator: severin

Post Reply
Jastuccio
Posts: 1
Joined: Tue 28. May 2013, 17:43

MAMP not working and 2.1.4 lists as 2.1.3

Post by Jastuccio » Tue 28. May 2013, 17:56

I have seen somebody else mentioned 2.1.4 lists as 2.1.3. MAMP was working for me yesterday and today it is no working :( I have uninstalled using the installer, shut downand reinstalled several times. I have been searching the internet for the last 3 hours :( Am I really installing 2.1.4 if the about still lists it as 2.1.3?

Console keeps repeating the error:
5/28/13 1:52:28.118 PM mtmfs[1899]: MTM fs Mount server failed to start because of error -1

I am frustrated and unsure what to do next. Any suggestions are appreciated

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest